SAP Knowledge Base Article - Preview

2754605 - Can v16.6 SP06 be installed on Windows Server 2016 - SAP PD

Symptom

Per the Installation Guide:

PowerDesigner has the following minimum system requirements:
Microsoft Windows 7, 8, 8.1 or 10 or Microsoft Windows Server 2008 or 2012 (32-bit or 64-bit).


Read more...

Environment

SAP PowerDesigner Portal (PD) 16.6

Product

SAP PowerDesigner 16.6

Keywords

win2016, win, 818414, CR818414, CR#818414 , KBA , BC-SYB-PD , PowerDesigner , Product Enhancement

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.