SAP Knowledge Base Article - Preview

2739121 - SUM upgrade error "DB Version out of range (too low)"

Symptom

You're upgrading SAP using SUM and the following error is reported in phase PREP_INPUT/CONFCHK_IMP during OS and Database Version Checks:

! Operating System and Database Version Check
SUM-Phase: PREP_INPUT/CONFCHK_IMP
ERROR: DB Version 10-.05.0006 out of range (too low) Upgrade the database system at least to version 10.05.0006.

INFO: Please note that this check may be preliminary since the tool has not yet collected enough information
about the target. So the requested version might eventually be higher.

Determined system information:
Type of operating system: AIX
Version of operating system: 7.1


Read more...

Environment

Netweaver AS ABAP
Db2 LUW (DB6)
SUM

Product

SAP NetWeaver all versions

Keywords

SUM Upgrade Version prerequisite PREP_INPUT CONFCHK_IMP Netweaver Db2 DB6 , KBA , BC-DB-DB6 , DB2 Universal Database for Unix / NT , BC-UPG-TLS-TLA , Upgrade tools for ABAP , BC-UPG-TLS-TLJ , Upgrade tools for Java , BC-DB-DB6-UPG , Upgrade SAP System , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.