SAP Knowledge Base Article - Preview

2736141 - The column type AttributeType[invalid] of column MEASURE_LOW is not supported anymore.

Symptom

When upgrading to HANA 2.0 SPS03, the following error message is observed in the indexserver trace:

  • Exception during legacy delta log replay for CS table <table_name>
  • The column type AttributeType[invalid] of column MEASURE_LOW is not supported anymore.

Then the indexserver shutsdown:

[31622]{-1}[-1/-1] 2018-12-21 16:39:17.582971 i Service_Shutdown TrexService.cpp(00671) : Preparing for shutting service down


Read more...

Environment

HANA 2.0 SPS 03

Product

SAP HANA, platform edition 2.0

Keywords

MEASURE_LOW, not supported, delta log migration failed , KBA , HAN-LM-UPG-DB , Upgrade of HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.