SAP Knowledge Base Article - Preview

2699227 - SAP IQ: XML vulnerability in SAP Control Center and SAP Cockpit Framework

Symptom

It has been discovered that  an insecure XML parser, used by the IQCockpit application, could allow attackers to use external entities. These can be used to read files from the server, launch SSRF attacks, DoS attacks, and other malicious requests..


Read more...

Environment

  • SAP IQ 16.0
  • SAP IQ 16.1

Product

SAP IQ 16.0

Keywords

CR816831, CR#816831. 816831, xml parser, cockpit , KBA , BC-SYB-IQ , Sybase IQ , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.