SAP Knowledge Base Article - Preview

2697035 - Dependency with Open SSL

Symptom

  • When upgrading 3rd party tools openSSL and openSSH on systems where SAP Netweaver applications are also installed, are there any application dependencies between the tools and SAP?

Read more...

Environment

  • Any Unix systems with openSSL and openSSH installed alongside SAP Netweaver 7.0 and above systems.

Product

SAP NetWeaver 7.0

Keywords

openssl openssh NetWeaver AIX linux , KBA , BC-OP-AIX , IBM AIX , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.