SAP Knowledge Base Article - Preview

2693095 - Errors while using Eclipse IDE along with SAP NW AS Java technologies

Symptom

The developer would like to execute actions in one of the standard Eclipse distributions, which was downloaded from the Eclipse Foundation source page.

In this scenario the Eclipse IDE is used for development tasks along with SAP NW AS JAVA technologies.

The developer faces errors while importing, exporting or editing source code. It is not possible to download and install such perspectives/plugins/modules (provided by SAP) into Eclipse.

There are errors displayed while integrating the Eclipse IDE and SAP NWDI (NetWeaver Development Infrastructure).

The user observes errors during the procedure of moving perspectives/plugins/modules from NWDS into Eclipse IDE.


Read more...

Environment

Eclipse

NWDS (NetWeaver Developer Studio)

NWDI (NetWeaver Development Infrastructure)

Product

SAP NetWeaver Application Server for Java all versions

Keywords

Eclipse, IDE, NWDS, NWDI, SAP JAVA, import, export, edit, source, code, integrate, development, configuration, module, plugin, perspective, Developer Studio , KBA , BC-DWB-JAV-COR , NWDS Core Frameworks , BC-DWB-JAV-DII , NWDS Development Infrastructure Integration , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.