SAP Knowledge Base Article - Preview

2690448 - Apache Struts Vulnerability: CVE-2018-11776

Symptom

  • A new Vulnerability in Apache Struts has been identified - CVE-2018-11776
  • Details can be found at the link - https://cwiki.apache.org/confluence/display/WW/S2-057
  • Since Sybase Corporate Online Banking and SAP Online Banking use Apache Struts, does this vulnerability impact implementations based on these products

Read more...

Environment

  • Sybase Corporate Online Banking 8.2
  • SAP Online Business Banking 8.3
  • SAP Online Retail Banking 8.3

Product

SAP Online Business Banking 8.3 ; SAP Online Retail Banking 8.3 ; Sybase Corporate Online Banking 8.2

Keywords

Online Banking, OLB, Omnichannel Banking, OCB, Apache, Struts, CB, EFS , KBA , FS-OLB , SAP Online Banking , FS-OCB , SAP Omnichannel Banking , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.