SAP Knowledge Base Article - Preview

2686285 - Apache Struts 2 Vulnerability (CVE-2018-11776) and NW Java

Symptom

A vulnerability was found in Apache Struts 2 and published at NIST with code CVE-2018-11776.


Read more...

Environment

SAP NetWeaver Application Server Java

Product

SAP NetWeaver Application Server for Java all versions

Keywords

ep enterprise portal pi xi security nwa , KBA , BC-JAS , Java Application Server - Please use sub-components , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.