SAP Knowledge Base Article - Preview

2684338 - SAP Control Center 3.3 GA will not start after installing SCC patch PL5

Symptom

  • Attempted to upgrade the SAP Control Center to SCC FRAMEWORK Patch 3.3 PL5
      
  • The patch installs without error but SCC does not start
     
    Error raised: Failed to bootstrap agent server: BootstrapService encountered 0 service and 1 plugin failures and is configured
    to shutdown on startup failure

    Messages: Plugin 'com.sybase.ua.services.plugin.PluginRegisterService' registration failed:

    Failed to register plugin com.sybase.ua.plugins.asemap_3.3.0. java.lang.UnsupportedClassVersionError: com/sybase/scc/servlet/filters/HibernateSessionFilter : Unsupported major.minor version 52.0
      
  • Tried to resolve this message by adding a  JVM 8.1.  Per KBA 2329008 - It resolved the above message but the next SCC startup failed with a different error message.
     
    Failed to get OperatingSystemInfo.  Unsupported JVM SAP Java Server VM:SAP AG:8.1.008 25.45-b02

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 16.0
  • SAP Control Center (SCC) 3.3 GA  for ASE 16.0 - Linux x64_64 64-bit  (standalone version)
  • SAP CNTRL CTR FRAMEWORK 3.3 PL5 - Linux (EBF 27898)
  • SCC Framework Server 3.3 GA PL03 (3.3.0.4883)

 

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

XML vulnerability , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.