SAP Knowledge Base Article - Preview

2678207 - CIM Model: The target namespace for the legacy import already contains versioned data.

Symptom

During the CIM/CR Content update on your SLD system, you come across the below warning message right after triggering the "Import" button.


KBA_CIM_Import.PNG


Read more...

Environment

  • SAP System Java based on SAP NetWeaver;
  • System Landscape Directory (SLD);
  • Operating System independent;
  • Database independent.

Product

SAP NetWeaver all versions

Keywords

  cim, corrupt, cr content, error, cim warning, cim import, cr content import, data of the selected import may possibly interfere with previously imported data, cancel import, import anyway, the target namespace for legacy import already contains versioned data for one or more lines, download cim, 669669 , KBA , BC-CCM-SLD , System Landscape Directory / Component Repository , BC-CCM-SLD-JAV , System Landscape Directory Java Client & Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.