SAP Knowledge Base Article - Preview

2675939 - NWDS Update Site Tools Component after upgrade to NWDI 7.5

Symptom

After upgrade of NWDI to 7.5, in the component list of the server you see NWDS Update Site Tools/IDEUPDSITETOOLS is at a version lower than 7.50. For example 7.30, 7.31


Read more...

Environment

 SAP NetWeaver 7.5

Product

SAP NetWeaver 7.5

Keywords

KBA , BC-DWB-JAV-COR , NWDS Core Frameworks , BC-CTS-DI , Development Infrastructure (NetWeaver Java) , BC-DWB-JAV-DII , NWDS Development Infrastructure Integration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.