SAP Knowledge Base Article - Preview

2669059 - Fiori Framework Page (FLP@EP) and Linux/Unix support

Symptom

  • You would like to know more information about the Fiori Launchpad on Enterprise Portal (FLP@EP) and Linux/Unix support for end users.
  • You may receive the following error when accessing the Fiori Framework Page on a Linux/Unix device:
    "Could not open iView. The iView is not compatible with your browser, operating system, or device. Contact your system administrator for more information."

Read more...

Environment

  • SAP NetWeaver Application Server for Java 7.31 and higher releases
  • FLP@EP

Product

SAP NetWeaver 7.4 ; SAP NetWeaver 7.5 ; SAP enhancement package 1 for SAP NetWeaver 7.3

Keywords

*nix, linux, unix, os, operating, system, systems, ep, flp, ffp, sapui5, ui5, ubuntu, debian, netweaver, "Could not open iView. The iView is not compatible with your browser, operating system, or device. Contact your system administrator for more information.", ffpresources , KBA , EP-PIN-NAV-FFP , Fiori Framework Page , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.