SAP Knowledge Base Article - Preview

2662887 - The Information Steward Repository associated with CMS is a lower version than Information Steward

Symptom

  • The Information Steward Repository associated with CMS is a lower version than Information Steward. Perform a Primary Installation to Upgrade the repository or create a new repository
  • No Valid Information Steward repository
  • Setupengine log in the %TEMP%/<latest date>/setupengine shows 
    • boeUser Administrator boePwd ***** boeServer < different node > boeAuth secEnterprise

Read more...

Environment

  • Information Platform Services 4.x
  • Data Services 4.x
  • Information Steward 4.x
  • Windows clustered environment

Product

SAP Information Steward 4.2

Keywords

Information Steward, IS, clustered, upgrade, repository, node, CMS, repo, install, installation, , KBA , EIM-DS-SVR , Data Services Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.