SAP Knowledge Base Article - Preview

2660805 - How to handle SAP HANA liveCache installation or upgrade issues

Symptom

SAP HANA is generating the following or similar error message during an upgrade of SAP HANA or SAP liveCache.

The error message is logged in the hdblcm trace files located in the directory var/tmp:

Selected component SAP HANA LCAPPS is not compatible with SAP HANA Database version '2.00.012.03.1512056478'. SAP HANA LCAPPS requires SAP HANA Database with version 2.00.031.00.1528768600.


Read more...

Environment

HANA 1.0

HANA 2.0

LCAPPS

Product

SAP HANA 1.0, platform edition ; SAP HANA, platform edition 2.0

Keywords

KBA , HAN-DB , SAP HANA Database , HAN-DB-LVC , SAP HANA integrated liveCache , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.