SAP Knowledge Base Article - Preview

2656782 - run preupgrade utility from image directory raises comn_cryptolib_load error SAP ASE

Symptom

  • Does not occur in ASE 16.0 SP03 PL03 or older 16.0
  • CS-Library message:
    Message number 10, severity 6, layer 1, origin 4
    comn_cryptolib_load(): user api layer: internal common library error: Failed to load library '%1!'.
    Client Library Message:
    Message number 47, severity 6, layer 4, origin 2
    Message string: ct_connect(): protocol specific layer: internal Client Library error: There is a tds login error. The installed encryption handstatus that was not CS_SUCCEED.

Read more...

Environment

SAP Adaptive Server Enterprise 16.0 SP03 PL04 or higher

Product

SAP Adaptive Server Enterprise 16.0

Keywords

CS-Library message, LD_LIBRARY_PATH, 16.0 SP03 PL03 , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.