2645449 - How can the repository be upgraded from 14.x.x.0000 version - Data Services. | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2645449 - How can the repository be upgraded from 14.x.x.0000 version - Data Services.

Symptom

  • Customer upgraded a Central Repository and can attach it successfully in Designer.
  • Repository manager is ran against the repository and shows that it is up to date.
    "BODI-300025: The central repository is up-to-date"
  • The execution trace log message shows: 
    Reading job <> from the repository; Server version is <14.2.8.x>; Repository version is <14.2.8.0000>
  • Is the repository upgraded?

Read more...

Environment

SAP Data Services

Product

SAP Data Services 4.0 ; SAP Data Services 4.2

Keywords

KBA , EIM-DS-SVR , Data Services Administration/Server , EIM-DS , Data Services (Use Subcomponent) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.