SAP Knowledge Base Article - Preview

2630740 - Compatibility of HANA 1.0 SPS12 with RHEL Basic release

Symptom

HANA 1.0 SPS 11, running on RHEL 6.6 Basic Release, should be upgraded to HANA 1.0 SPS12 on RHEL 6.7 or higher.

The problem is about the required release for the compatibility with HANA.
SAP Note "2235581 - SAP HANA: Supported Operating Systems" mentions, that the required version is
"RHEL for SAP Solutions" or "RHEL for SAP HANA", but does not talk about RHEL Basic release.
Is RHEL Basic Release still compatible with HANA 1.0 SPS12 and until which version?


Read more...

Environment

HANA 1.0 SPS 12

Product

SAP HANA 1.0, platform edition

Keywords

KBA , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.