SAP Knowledge Base Article - Preview

2623037 - Preupgrade utility error while running on the same base versions - SAP ASE

Symptom

  • You are planning to upgrade your ASE version from same base version to the higher service pack level (eg: 15.0.3 to 15.7)
  • Run the preupgrade and you get the below error
     ./preupgrade -Usa -P -S<Servername> -p
     ***ERROR: preupgrade: Preupgrade is not available for the current server version of 15.0.

Read more...

Environment

  • SAP Adaptive Server Enterprise 12.X
  • SAP Adaptive Server Enterprise 15.X
  • SAP Adaptive Server Enterprise 16.X

Product

SAP Adaptive Server Enterprise 15.7

Keywords

preupgrade, base version, CR749221, CR#749221, 749221, upgrade , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.