2621282 - Upgrading Hybris Marketing and Hana from Lower release to Higher release | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2621282 - Upgrading Hybris Marketing and Hana from Lower release to Higher release

Symptom

You want to upgrade SAP Hybris Marketing from a lower release to higher/latest release.

  • For example: You want to upgrade from Hybris Marketing - 1702 to 1709
  • 1709 (or above) support Hana 2.0; while 1702 (or lower) supports only Hana 1.0 and won't support Hana 2.0
  • Additionally, you may be having another SAP installation in your Hana as well, e.g. CARAB or else.

What should be your upgrade strategy, mainly when you have to upgrade the HANA, CARAB, etc. together!!


Read more...

Environment

  • SAP Hybris Marketing On-Premise - All Versions

Product

SAP HYBRIS MARKETING 1809 ; SAP Hybris Marketing 1.2 ; SAP Hybris Marketing 1709 ; SAP hybris Marketing 1.1

Keywords

PAM, HANA, Upgrade, SPS, SP, ymkt, onpremise, 1602, 1605, 1611, 1702, 1709 , KBA , CEC-MKT-ITC , Installation and technical configuration , BC-UPG-PRP , Upgrade Preparation , CEC-MKT-BF , Basic Functions , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.