SAP Knowledge Base Article - Preview

2615587 - SAP SRM language support

Symptom

You would like to know which languages are available to use with SAP Supplier Relationship Management.


Read more...

Environment

  • SAP Supplier Relationship Management (SRM) 7.0 or above
  • SAP enhancement package for SAP Supplier Relationship Management

Product

SAP Supplier Relationship Management 7.0 on SAP enhancement package 1 for SAP NetWeaver 7.0 ; SAP Supplier Relationship Management all versions ; SAP enhancement package for SAP Supplier Relationship Management all versions

Keywords

SRM language, Arabic, Bulgarian, Catalan, Chinese, Chinese traditional, Croatian, Czech, Danish, Dutch, English, Finnish, French, German, Greek, Hebrew, Hungarian, Italian, Japanese, Korean, Norwegian, Polish, Portuguese, Romanian, Russian, Slovak, Spanish, Swedish, Thai, Turkish, Ukrainian, language pack , KBA , SRM-EBP-TEC-INS , Installation , SRM-EBP-TEC-UPG , Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.