2613643 - Do SAP Lumira Desktop and Lumira Server need to be on the same version ? | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2613643 - Do SAP Lumira Desktop and Lumira Server need to be on the same version ?

Symptom

  • Do SAP Lumira Desktop and Lumira Server need to be on the same version ?

Read more...

Environment

  • SAP Lumira Server for the BI Platform 1.x
  • SAP Lumira Server for the BI Platform 2.x
  • SAP Lumira Desktop 1.x
  • SAP Lumira Discovery 2.x
  • SAP BusinessObjects Business Intelligence Platform (BI) 4.1/4.2

Product

SAP BusinessObjects Lumira 2.0 ; SAP Lumira 1.0, server version for teams ; SAP Lumira 2.1

Keywords

Lumira Desktop Server Version Compatible , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.