SAP Knowledge Base Article - Preview

2608259 - Upgrading a repository to 16.6 SP05 got aborted due to an error.

Symptom

While upgrading a repository database from PD 16.6 SP04 to SP05, an error happened and upgrading scripts got aborted.

"Error - [SAP][ASE ODBC][Adaptive Server Enterprise] Command has been aborted. SQLSTATE = ZZZZZ"

UpgradeRepositoryError.PNG

There was no related error message in Powerdesigner session log as well as ASE dataserver error log.
There was enough free space in the ASE repository database.
The repository upgrade error message indicates it fails when executing insert statement 779.


Read more...

Environment

  • Powerdesigner - SAP PowerDesigner Portal 16.6 SP04
  • Repository database - SAP ASE 16.0.03.02 (Platform AMD 64-bit) - Case sensitive dataserver

Product

SAP PowerDesigner 16.6

Keywords

SAP Powerdesigner, Powerdesigner, ASE, repository, upgrade, Command has been aborted, ZZZZZ, 16.6 SP05 , KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.