SAP Knowledge Base Article - Preview

2607918 - Unable to install Data Services client tool

Symptom

  • Downloaded DS Client Tool 4.2 SP8 or below.
  • IPS 4.2 SP4 or higher is installed on the client machine.
  • Below error is shown when executing 'setup.exe':

  • "Microsoft Visual C++ Runtime Library

    Assertion failed

    Program:...ssObjects/InstallData/setup.engine/SetupEngine.exe

    File:d:\a42sr32\src\tp.boost\1.60.0\export\.../shared_ptr.hpp

  • Run the installer as Administrator.

Read more...

Environment

SAP Data Services 4.2 SP8 or below

SAP Information Platform Services / Business Intelligence Platform 4.2 SP4 or higher

Product

SAP BusinessObjects Business Intelligence platform 4.2

Keywords

bip, microsoft, c++, visual, patch requirement , KBA , sp08 , EIM-DS-DEP , Data Services Deployment, Installation, Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.