SAP Knowledge Base Article - Preview

2604324 - JMS adapter connecting to TIBCO receives Unsupported major.minor version error - Data Services

Symptom

  • Can't create JMS adapter when connecting to TIBCO
  • Cannot start JMS adapter
  • Adapter fails with error when starting the JMS adapter:

java.lang.UnsupportedClassVersionError: javax/jms/QueueConnectionFactory : Unsupported major.minor version 51.0


Read more...

Environment

SAP Data Services 4.2

Product

SAP Data Services 4.2

Keywords

java, jre, unsupported, class, major, minor, JMS, TIBCO EMS, UnsupportedClassVersion , KBA , EIM-DS-EXE , Data Services Job Execution , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.