2603586 - Error in Phase SUM PREP_EXTENSION/CONFLICT_CHECK - Software component "CTS_PLUG" rel."999" | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2603586 - Error in Phase SUM PREP_EXTENSION/CONFLICT_CHECK - Software component "CTS_PLUG" rel."999"

Symptom

  • During an upgrade using the Software Update Manager (SUM) an error occurs in Phase PREP_EXTENSION/CONFLICT_CHECK
  • The error message reported in SUM is:

    Severe error(s) occurred in phase PREP_EXTENSION/CONFLICT_CHECK!
    Last error code set:

    Conflict check failed, return Code = -2 Reason =
    "There are upgrades to required software component versions missing" check log
    'SPDA_CONFLCHK.LOG' for details
  • In the SPDA_CONFLCHK.LOG the error message is similar to:

    3EETN586 There are upgrades to required software component versions missing
    3EETN581 Software component "CTS_PLUG" rel."999" is required (see note "1665940")
    3EETN583 Revise the selected 'Technical Usages' in the Maintenance Optimizer
    3EETN584 Revise the selections and decisions in the phase IS_SELECT
    2EETN586 There are upgrades to required software component versions missing




Read more...

Product

SAP ERP 6.0

Keywords

Plugin CTS , KBA , BC-UPG-OCS-SPA , Support package tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.