2598684 - Your device isn't compatible with this version from the Google Play Store - Fiori Client | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2598684 - Your device isn't compatible with this version from the Google Play Store - Fiori Client

Symptom

Using device Zebra TC20 with Android 7.1.2, when downloading SAP Fiori Client from Google Play Store the follwoing error occurs:

Your device isn't compatible with this version.


Read more...

Environment

  • SAP Fiori Client for Android
  • Android 7.1.2
  • Zebra TC20

Product

SAP Fiori Client 1.X.X for Android

Keywords

fiori,client, google, play, store, compatible, version, device , KBA , MOB-FC , SAP Fiori Client Native Mobile Application , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.