SAP Knowledge Base Article - Preview

2598115 - Adapter validation failed. Failed to validate the version of SQL Server Driver - SAP Hana Smart Data Integration

Symptom

When you create a remote source, you face the error below:

com.sap.hana.dp.adapter.sdk.AdapterException: Adapter validation failed. Failed to validate the version of SQL Server Driver.


Read more...

Environment

  1. SAP Hana Smart Data Integration
  2. Microsoft SQL Server (MSSQL)

Product

SAP HANA 1.0 smart data integration ; SAP HANA 1.0, platform edition ; SAP HANA smart data integration 2.0

Keywords

SQL, odbc, jdbc, sqljdbc, SDI , KBA , HAN-DP-SDI , SAP HANA smart data integration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.