2596622 - Error 'Cannot complete the install because one or more required items could not be found' during OPIDESIGNTIME13 installation | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2596622 - Error 'Cannot complete the install because one or more required items could not be found' during OPIDESIGNTIME13 installation

Symptom

You are trying to install SAP Operational Process Intelligence 1.0 SP13 plug-in in SAP HANA Studio but encounter an error similar to this:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Workflow Editor 1.13.3 (com.sap.ndb.studio.hwf.feature.feature.group 1.13.3)
  Missing requirement: org.eclipse.bpmn2.modeler.core 1.0.2.sap-08 requires 'bundle org.eclipse.graphiti [0.10.0,0.14.0)' but it could not be found
  Cannot satisfy dependency:
    From: Workflow Editor 1.13.3 (com.sap.ndb.studio.hwf.feature.feature.group 1.13.3)
    To: com.sap.ndb.studio.hwf.modeler [1.13.3]
  Cannot satisfy dependency:
    From: HANA Workflow Editor - Core Plugin 1.13.3 (com.sap.ndb.studio.hwf.modeler 1.13.3)
    To: bundle org.eclipse.bpmn2.modeler.core 0.0.0


Read more...

Environment

  • SAP HANA SPS12
  • SAP HANA Studio 2.3.31
  • SAP Operational Process Intelligence 1.0 SP13

Product

SAP HANA 1.0, platform edition

Keywords

SAP HANA, SAP HANA Studio, SAP Operational Process Intelligence, OPIDESIGNTIME13.ZIP , KBA , HAN-STD-ADM-DBA , SAP HANA Studio (Eclipse) Admin Tooling , BC-BMT-OPI-PVE , Process Visibility Editor , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.