SAP Knowledge Base Article - Preview

2593706 - SAP IQ version (tmp) is lower than the minimally supported SAP IQ version (15.3)

Symptom

When authenticating agent in SAP IQ Cockpit for a SAP IQ database, the following error is thrown:

com.sybase.scc.jmx.ManagedObjectGateway.err_invoke_op Cockpit agent <iqserverhost>:<portnumber>'s
SAP IQ version (tmp) is lower than the minimally supported SAP IQ version (15.3).


Read more...

Environment

SAP IQ 16.1 SP 01 on SUSE

Product

SAP IQ 16.1

Keywords

NLS ; near line storage ; archiving ; HANA ; IQ ; sybase ; , KBA , BC-SYB-IQ , Sybase IQ , BW-SYS-DB-IQ , BW on HANA with Sybase IQ Near-line Storage , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.