2589537 - Unable to login into SAP Data Services Designer after upgrade: Your repository version must be associated with the same major release as the Designer and must be less than or equal to the version of the Designer - SAP Data Services 14.2 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2589537 - Unable to login into SAP Data Services Designer after upgrade: Your repository version must be associated with the same major release as the Designer and must be less than or equal to the version of the Designer - SAP Data Services 14.2

Symptom

Unable to login into SAP Data Services Designer after upgrade:

  • Logon failed to the specified system. Check system name, port number, user name, password, authentication method, and try again.
  • Your repository version must be associated with the same major release as the Designer and must be less than or equal to the version of the Designer.
  • Additional information: <Session: Unknown>

Read more...

Environment

SAP Data Services 14.2

Product

SAP Data Services 4.2

Keywords

KBA , EIM-DS-DES , Data Services User Interface/Designer , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.