2588464 - Can't find .NET Framework Data Provider for SAP HANA | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2588464 - Can't find .NET Framework Data Provider for SAP HANA

Symptom

You are following the "Use the Microsoft Code First to an Existing Database with the SAP HANA Data Provider Tutorial".

During the step 4, you can't find the "Microsoft .NET Framework Data Provider for SAP HANA".

The tutorial explains that it was tested/performed successfully with Visual Studio 2013.


Read more...

Environment

SAP HANA 2.0 Client

Product

SAP HANA, platform edition 2.0

Keywords

vs2017, vs 2017, studio, framework, data provider, data client, client software, 32-bit, 64-bit, entity framework , KBA , HAN-DB-CLI , SAP HANA Clients (JDBC, ODBC) , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.