SAP Knowledge Base Article - Preview

2586984 - Restrict SAP Cloud Platform to use TLS1.2 only

Symptom

The customer is using Fiori applications running on SAP Cloud Platform. It is required that the application supports only TLS v1.2 for client connections while TLS v1.1 and v1.0 should not be supported.


Read more...

Environment

SAP Cloud Platform

Product

SAP Cloud Platform all versions

Keywords

TLS, TLS 1.1, TLS 1.2, TLS 1.0, TLS v1.1, TLS v1.2, TLS v1.0, SSL, HTTPS, Fiori application, support, security, SAP Cloud Platform, SAP CP , KBA , BC-NEO-INFR , SAP Neo Infrastructure , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.