2585944 - Need to know the compatibility of Sybase ado.net driver with .net - SAP SDK for ASE | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2585944 - Need to know the compatibility of Sybase ado.net driver with .net - SAP SDK for ASE

Symptom

Compatibility of Sybase ado.net driver with .net and tools


Read more...

Environment

  • Sybase Software Developer Kit (SDK) 11
  • Sybase Software Developer Kit (SDK) 12.5
  • Sybase Software Developer Kit (SDK) 12.5.1
  • SAP Sybase Software Developer Kit (SDK) 15.0
  • SAP Sybase Software Developer Kit (SDK) 15.5 ESD xxx
  • SAP Sybase Software Developer Kit (SDK) 15.7 ESD xxx
  • SAP Sybase Software Developer Kit (SDK) 15.7 SPxxx
  • SAP Adaptive Server Enterprise (ASE) Software Developer Kit (SDK) 16.0 SPxxx PLxx
  • Adaptive Server Enterprise ADO.NET Data Provider
    • 1.15 Provider ( Sybase.AdoNet.AseClient.dll )
    • 2.0 Provider ( Sybase.AdoNet2.AseClient.dll )
    • 3.5 Provider ( Sybase.AdoNet35.AseClient.dll )
    • 4.0 Provider ( Sybase.AdoNet4.AseClient.dll )
    • 4.5 Provider ( Sybase.AdoNet45.AseClient.dll )
  • Microsoft Windows all

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise SDK 16.0 ; Sybase SDK 12.5 ; Sybase SDK 15.0 ; Sybase SDK 15.5 ; Sybase SDK 15.7 ; Sybase Software Developer Kit 15.7

Keywords

KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.