SAP Knowledge Base Article - Preview

2582448 - Error: Please upgrade GTK+ to minimum version 2.24.0 or use an older version of Eclipse with SLES11

Symptom

After upgrading to HANA Revision 122.14 or higher on SLES11 SP4 you encounter the following error message on the local HANA studio: "please upgrade GTK+ to minimum version 2.24.0 or use an older version of Eclipse"


Read more...

Environment

  • HANA 1.0
  • HANA Studio for Linux (server side)
  • SLES11

Product

SAP HANA 1.0, platform edition

Keywords

KBA , HAN-STD-ADM-DBA , SAP HANA Studio (Eclipse) Admin Tooling , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.