2581495 - Client build issue with Android Studio using Gradle plugin 3.0 - Agentry | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2581495 - Client build issue with Android Studio using Gradle plugin 3.0 - Agentry

Symptom

When trying to setup branded client using Android Studio 3.0.1 which enforces the usage of Gradle 3.0 as plugin, the build is not successful due to incompatible library.


Read more...

Environment

  • SAP Mobile Platform SDK SP16
  • Android Studio 3.0.1

Product

SAP Mobile Platform 3.0

Keywords

android, gradle, plugin, client, studio , KBA , MOB-SDK-AGC , SAP Mobile SDK Agentry Clients , MOB-SYC-SAP , Syclo Mobility for SAP backend , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.