SAP Knowledge Base Article - Preview

2578742 - OCS package SAPK-700ININOGSD does not match the current software component vector

Symptom

You use Maintenance Planner to plan an installation of Add-on OGSD 7.0
The managed system is on SAP ERP 6.0 with Enhancement Package 7 or above.

Maintenance Planner show validation error:
"Validation of software packages failed. Please check the logs."
validation error.png

After clicking on the "Logs" button, you see the following validation error logs:
ABAP Queue Check FAILED with SY-SUBRC '2'. Result status 'Error in Calculation' ('E').
OCS package SAPK-700ININOGSD does not match the current software component vector
validation error 1.png



Read more...

Environment

  • Plan an "Install or Maintain an Add-on" select "SAP OGSD 7.0"
  • Maintenance Planner (MP)

Product

SAP enhancement package 7 for SAP ERP 6.0 ; SAP enhancement package 8 for SAP ERP 6.0

Keywords

EHP7 FOR SAP ERP 6.0, EHP8 FOR SAP ERP 6.0, maintenance optimizer, MP, validation error, ABAP Queue Check, SAPK-700ININOGSD does not match, install, OGSD 7.0, Add-on , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.