2578525 - Error: svn: warning /WORKSPACE/<CUID> is already under version control | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2578525 - Error: svn: warning /WORKSPACE/<CUID> is already under version control


  •  Recieving error when trying to add an object to version management: com.businessobjects.vms.VMSException: Add Resource Error:: svn warning: '<InstallDirectory>:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\CheckOut\BOPROD\WORKSPACE\<CUID>' is already under version control
  • CMS version and VMS version are both 0



  • SAP BusinessObjects Enterprise 4.2
  • Subversion 


SAP BusinessObjects Business Intelligence platform 4.2


svn, Subversion, VM, Version Management, Repo, Repository, Local, Workspace, CMC, BI, BIP, BOE, BOBJ, 42, LCM , KBA , BI-BIP-DEP , SBOP Web Application Deployment, Wdeploy , BI-BIP-LCM , Lifecycle Management Console - Promotion mgmt, Version mgmt , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.