SAP Knowledge Base Article - Preview

2577656 - SNC for SAP GUI - "Peer's SNC library is non-interoperable with ours!"

Symptom

You are configuring SNC for SAP GUI and observe the error "Peer's SNC library is non-interoperable with ours!"


Read more...

Environment

SAP Netweaver all versions

Keywords

sapcrypto, dll, Kerberos, gsskrb5 , KBA , BC-IAM-SSO-CCL , CommonCryptoLib , BC-SEC-SNC , Secure Network Communications , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.