2577262 - SMP 3.0 and Struts 2 Vulnerability | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2577262 - SMP 3.0 and Struts 2 Vulnerability


The US Computer Emergency Response Team reported vulnerabilities regarding Apache Struts JSON and its at REST plugin. SMP contains com.fasterxml.jackson.core.jackson-core_2.5.4.jar which was identified as a potential vulnerability.



SAP Mobile Platform


Agentry 6.0 ; SAP Mobile Platform all versions


KBA , MOB-SYC-OTH , Syclo Mobility for other backend , MOB-SYC-SAP , Syclo Mobility for SAP backend , MOB-SYC-IBM , Syclo Mobility for IBM backend , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.