2575886 - Migration Tool error when migrating from PI 7.1 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2575886 - Migration Tool error when migrating from PI 7.1

Symptom

  • You are attempting to use the Directory Content Migration Tool to migrate a Process Integration (PI) 7.1 system to a higher release.
  • In the Scenario Matcher step, the tool fails with errors like
    • No scenario passed migration checks; further processing not possible
    • Cannot migrate scenario. Details: Cannot find a receiver agreement object for this scenario.
    • Error while searching for integration Directory objects for selected scenarios
  • If you run the XPI Inspector tracing tool or check the defaultTrace, you will find errors like:
    • com.sap.pi.tools.dirmig.system.SystemData.canUse710API: Can't use 7.10 Directory API. Http 404

Read more...

Environment

  • SAP NetWeaver Process Integration 7.1

Product

SAP NetWeaver Process Integration 7.1 ; SAP enhancement package 1 for SAP NetWeaver Process Integration 7.1

Keywords

Process Integration 7.10, PI 7.10, Process Orchestration 7.4, PI 7.4, PO 7.4, Process Orchestration 7.5, PI 7.5, PO 7.5, XI, AEX, Directory Content Migration Tool, upgrade, migrate, Java only, scenarios , KBA , BC-XI-IBC , Integration Builder - Configuration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.