SAP Knowledge Base Article - Preview

2575826 - Unable to install UIHR001 100 or UIX01CA1 200

Symptom

SAINT pre-requisite check is failing even though you have all the required components for upgrade. The error explanation is asking for older version of installed components.

uih1.png

uih2.png

uic3.png


Read more...

Environment

  • SAP Fiori
  • NW as ABAP
  • SAP S/4HANA

Product

SAP NetWeaver 7.4 ; SAP NetWeaver 7.5 ; SAP NetWeaver Application Server for ABAP 7.52 ; SAP S/4HANA 1610 ; SAP S/4HANA 1709

Keywords

ACP, missing, component SAP_BASIS, UI_731, SAP_ABA, 740, 751, 75A, OCS package SAPK-100GINUIHR001 does not match the current software component vector, requivalent versions of componenet SAP_ABA, add-on UI2_SRVC Release 100 is not installed, UIHR001===100, UIX01CA1==200 , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , BC-UPG-ADDON , Upgrade Add-On Components (IS) , BC-UPG-OCS , Online Corr. Support (Tools:Supp.-Pack., Addon Install/Upgr) , PA-FIO , Fiori UI for Personal Administration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.