2575116 - Cannot obtain license after upgrading to 16.6 SP05 or higher - SAP PD | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2575116 - Cannot obtain license after upgrading to 16.6 SP05 or higher - SAP PD

Symptom

  • SAP PD has been upgraded to 16.6 SP05 or higher.
  • The SySAM license server has not been upgraded to 2.4 yet. An earlier version of SySAM is used.
  • Error is displayed when starting up SAP PD:

Cannot find the feature PD_SHELL in the license file.
Cannot obtain license with new paameters.
The old parameters will be restored.

  • No error is returned in the SySAM log file, i.e. sybase.log.
  • The file sysam.log that can be found in C:\ProgramData\PowerDesigner 16 contains:

Using licenses from: C:\ProgramData\PowerDesigner 16\powerdesigner.server.lic
Failed to obtain 1 license(s) for PD_SHELL feature from license file(s) or server(s).
No such feature exists. Verify that a license containing the feature name PD_SHELL is available or generate and deploy the license from the SAP Support Portal.
License feature name: PD_SHELL
License search path: C:\ProgramData\PowerDesigner 16\powerdesigner.server.lic;
FlexNet Licensing error:-5,414


Read more...

Environment

  • SAP PowerDesigner (PD) 16.6 SP05 and higher
  • SySAM 2.2 or 2.3

Product

SAP PowerDesigner 16.6 ; Sybase Software Asset Management 2.3

Keywords

sybase, asset, management, update, licence, license , KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.