SAP Knowledge Base Article - Preview

2568042 - GCC4.7 library to 4.8 update

Symptom

Run:  zypper install gcc48-runtime/lib*.rpm

 Problem: gcc43-4.3.4_20091019-0.37.30.x86_64 requires libgcc1 >= 4.3.4_20091019-0.37.30, but this requirement cannot be provided deleted providers: libgcc_s1-4.7.2_20130108-0.17.2.x86_64

Read more...

Keywords

KBA , BC-OP-LNX-SUSE , SUSE Linux , BC-OP-LNX , Linux , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.