2565516 - Cannot construct a support package stack from file <path>/MPstack.xml | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2565516 - Cannot construct a support package stack from file <path>/MPstack.xml

Symptom

In phase DEFINE-TARGET-SOURCE_N.LOG, SUM reports the following error messages.

[Error ]: The following problem has occurred during step execution: com.sap.sdt.j2ee.tools.spxmlparser.SPXmlParserException: Cannot construct a support package stack from file <path>/MPstack.xml.
Component SAPHOSTAGENT has different SP-level 26 and patch-level 25.


Read more...

Environment

Upgrade JAVA system.

Product

SAP NetWeaver Application Server for Java all versions

Keywords

construct, sp-level, stack file , KBA , BC-UPG-PRP , Upgrade Preparation , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.