SAP Knowledge Base Article - Preview

2564973 - Support Package "SAPK-752??INSAPUI" must be available or already imported in the system

Symptom

While upgrading NetWeaver 750 with SAP Frontend Server to NetWeaver 750 SP08 or higher, one of the following error appears in Phase PREP_EXTENSION/EHP_INCLUSION:

  • The following import prerequisites of OCS Package "SAPK-75009INSAPBASIS" have not been met: In the Requirement set <xx>: Support Package "SAPK-752??INSAPUI" must be available or already imported in the system
  • Problem Description: Severe error(s) occurred in phase PREP_EXTENSION/EHP_INCLUSION!
    Last error code set: Unable to generate package queue, return Code = 3, Reason = "Package SAPK-75008INSAPBASIS: Import prerequisites are not fulfilled", see phase log 'EHP_INCLUSION.LOG' and 'SPDA_EHP_INCLUSION.LOG' for details If you put new packages in the download directory, use option 'init' to upload them

 
 

Read more...

Environment

  • SAP NetWeaver 750
  • SAP Frontend Server
  • SPAM SP lower than 66
  • SUM 2.0

Product

SAP NetWeaver 7.5

Keywords

SAP FIORI FRONT-END SERVER, 4.0, 2.0, SUM, SAPK-75008INSAPBASIS, SAPK-752??INSAPUI, SAPK-752BHINSAPUI, EHP_INCLUSION, USER INTERFACE TECHNOLOGY, SAP_UI, SAP_BASIS , KBA , BC-UPG-TLS-TLA , Upgrade tools for ABAP , BC-UPG-OCS , Online Corr. Support (Tools:Supp.-Pack., Addon Install/Upgr) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.