SAP Knowledge Base Article - Preview

2557546 - Error updating repository <repository_name>: Another MDM Server currently has permission to modify this repository

Symptom

You are trying to update an outdated MDM repository in a higher MDM SP level. E.g., the SP level of the repository is SP10 and you are trying to run it in MDM 7.1 SP18.

The below error message is displayed in MDM Console after selecting the option "Update Repository":

"Error updating repository <repository_name>: Another MDM Server currently has permission to modify this repository"


Read more...

Environment

  • MDM Release Independent
  • SAP NetWeaver Master Data Management

Product

SAP NetWeaver Master Data Management 2.0 ; SAP NetWeaver Master Data Management 3.0 ; SAP NetWeaver Master Data Management 5.5 ; SAP NetWeaver Master Data Management 7.1

Keywords

 updating repository, update, archive, permission, modify, MDM Server, unarchive, MDM Console, MDM 7.1 , KBA , MDM-FN-MDS-ADM , Repository Administration Operations (Upd./Arch./Start/...) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.