2553064 - Compatibility with SUSE12 SP1 - SAP Event Stream Processor | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2553064 - Compatibility with SUSE12 SP1 - SAP Event Stream Processor

Symptom

  • An upgrade to SAP HANA 2.0 is being considered.
  • The upgrade requires SUSE12 SP1 (SLES12 SP1) on the OS-level.
  • Since HANA and SAP Event Stream Processor (ESP) run in the same cluster in the data center, the same OS-release needs to be used for HANA and ESP.
  • Is SUSE12 SP1 also a supported operating system for ESP? Are there any known compabitility issues?

Read more...

Environment

  • SAP Event Stream Processor (ESP) 5.1 Rev122 PL12
  • SUSE12 (SLES12) SP1

Product

SAP Event Stream Processor 5.1

Keywords

esp, streaming, processing, compatible OS, operating system , KBA , BC-SYB-ESP , Sybase ESP (Event Stream Processor) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.