SAP Knowledge Base Article - Preview

2546316 - NWDS: use a JDK as JVM instead of a JRE

Symptom

One has installed NWDS 7.5 on a Windows OS and has configured to use JDK 1.8 (downloaded from the ORACLE web site).


Read more...

Environment

NetWeaver Developer Studio 7.50

Product

SAP NetWeaver 7.5

Keywords

NWDS, 7.50, JVM, JRE, JDK, use, instead, unsupported, configure, environment, path, variable , KBA , BC-DWB-JAV-COR , NWDS Core Frameworks , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.