2545925 - MSXML 4.0SP3 parser dependency on BI? | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2545925 - MSXML 4.0SP3 parser dependency on BI?

Symptom

  • After the upgrade to SAP BusinessObjects Business Intelligence Platform (BI) 4.2 SP4, the MSXML 4.0SP3 parser has being flagged as high risk so need to know whether its okay to remove MSXML 4.0 SP3 manually.
  • MSXML 4.0 is installed with BOE, however MSXML is no longer supported by Microsoft and needs to be either removed or upgraded to the latest supported version (6.0 - preferred or 5.0).

Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform (BI) 4.2

Product

SAP BusinessObjects Business Intelligence platform 4.2

Keywords

non-compliant, , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.