SAP Knowledge Base Article - Preview

2545447 - Error "This R3load requires database" ... "while used in environment for" in EU_CLONE_DRP_SHDVIEWS_PRP phase

Symptom

During a SAP system Upgrade, an error takes place in phase EU_CLONE_DRP_SHDVIEWS_PRP, with an error message about a wrong R3load version being used. As seen on the exemple below, from log file SHDVIEWS_REV_PTAL_UNDO_PRP00001_IMP.LOG:


ERROR:
Detected the following errors:

/usr/sap/ABC/SUM/abap/shdviews_rev_ptal/SHDVIEWS_REV_PTAL_UNDO_PRP00002_IMP.LOG:

A1 EGEN 014 FORMAT: data 1.10, logging "upgrade", log level: 1
A1 EGEN 002 ====================================================
A1 EGEN 008 PROCENV: working directory "/usr/sap/ABC/SUM/abap/tmp", process id 80184
A1 EGEN 009 CMDLINE: "/usr/sap/ABC/SUM/abap/exe/R3load -ctf I /usr/sap/ABC/SUM/abap/shdviews_rev_ptal/SHDVIEWS_REV_PTAL_UNDO_PRP00002_IMP.STR /usr/sap/ABC/SUM/abap/shdviews_rev_ptal/DDLDB6_LRG.TPL /usr/sap/ABC/SUM/abap/shdviews_rev_ptal/SHDVIEWS_REV_PTAL_UNDO_PRP00002_IMP.TSK DB6 -l /usr/sap/ABC/SUM/abap/shdviews_rev_ptal/SHDVIEWS_REV_PTAL_UNDO_PRP00002_IMP.LOG -logformat upgrade"
A1 EGEN 002 ====================================================
A1EEGEN 000 This R3load requires database 'ORA', while used in environment for 'db6'

You can't proceed with the Upgrade.


Read more...

Environment

  • SAP Netweaver ABAP release independent

Product

SAP NetWeaver 7.4

Keywords

KBA , BC-UPG-TLS-TLA , Upgrade tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.